Skype: Answers

Staying in Touch Has Never Been Easier
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1. About Skype

“Skype: Staying in Touch Has Never Been Easier”

Staying in touch with family and friends, especially
those far from home, can sometimes be difficult. New
technology has made long-distance communication
easier than it has ever been; yet, modern technology
can be intimidating for those generations that did not
grow up with it.

Skype, a world leader in Internet calling and
messaging, has developed the following easy-to-use
Quick Reference Guide to help seniors take the first
step towards becoming empowered by technology
rather than discouraged by it, connected by it rather
than isolated. When you want to reach out, we hope
you’ll reach for Skype.



| 2. System Requirements

Skype for Microsoft Windows

Operating System Windows XP
Windows Vista
Windows 7
(32-bit and 64-bit versions supported)

Processor At least 1GHz
[
RAM At least 256 MB
[
Additional software DirectX v9.0 or above




| 3. Getting Started

3.1 Creating a Skype account

3.1.1 Creating a Skype account

1.
2.

w

Double-click the Skype icon on your desktop to start Skype.

On the welcome screen, click Create New Account.
1) Siype.

Skype Tools Help

Welcome to Skype.

Skype Name

paulkhillier

Password

Sign me in

[ Sign me in when Skype starts [ Start Skype when computer starts

Your web browser will open.

Enter your First Name, Last Name, and E-mail Address.
Special offers - Buy Credit Sign In

W (" Features GetSkype Prices Accessories Business Support (Qsacn
Create an account or sign in
o Safe &Secure
It only takes a minute or two - then you're ready to call your « Quick & Easy
friends free over Skype, and even talk face-to-face on video. « Clear & Simple

Fields marked with * are required.

Sign in Create an account

Register for Skype usina.va

First name* Last name*

Your email address* Repeat emall*

Add the profile details you wish to share (they will be visible to anyone on Skype).

Profile information

Note: anyone on Skype can see your profile information.

Birth date (Day =) [Month :) [ Year D)
Gender [E——
[Canada %]
city
Language* English

Mobile phone number
B (canada B
on

g

How do you intend to use Skype?
[ select &




6. Enter your desired Skype Name and Password.

Skype Name*
(2]

Password* Repeat password*

7. Enter the words in the box in the space below.

Inform me about new products, features, and special offers. When you sign up for SMS
notifications, our first SMS will allow you to get Skype on your mobile (where applicable, your
operator may charge you for receiving SMS messages).

read the text in the box?

esh Listen Help

8. If you agree to Skype Terms of Use and the Skype Privacy Statement, click | agree-
Continue. A confirmation message will be sent to your e-mail address.
9. You're now ready to use Skype!

3.1.2 Logging in

1. Double-click the Skype icon on your desktop to start Skype. The welcome screen will
open.

(S
Skype Tools Help

"""""

Welcome to Skype.

I
Skype Name Forgotten your Skype Name? on't have a Skype Name and password yet? |
paulkhillier [ CMNe a new account
Password Forgotten your password?
I

[ Sign me in when Skype starts [ Start Skype when computer starts

2. On the welcome screen, enter your Skype Name and Password.
3. Click Sign me in to begin your Skype session.




3.2 Setting up Skype for the first time

3.2.1 Connecting a microphone and configuring audio settings

1. Plug the microphone cable into your computer’s microphone jack.

2. Open the Tools menu at the top of the home screen and click Options...

il

Contacts :
o 2 n

@ Eho/SundT.. *
Ee— o
S Skype contacts | Facebook friends | Alerts | Al
@ Cory Randy)
O ey BR chis Merit BR chis Menit Matthew Gilflan

How Mo can you go? Support Movembert Donate. i
Q Lesi today! Did ently? If S0, how did it 5 days ago via Skype

COMBVEMBER o
© Lesky Hom Movember
i Hon
& e i rowy
Lucy goosey Im here!

™ about 2 hours
@ Momandoad [ 1anBennett

Lk Donald Christopher
© MomandpadH.. = German Haircut - Flying Lotus.

| was eating Korean food on Thursday, andth Be 24 6 a0 sope

2, rddocontect AR told, it didn't y good o
5 Call phones s 20
+ 50% off
.‘ group vid....
3. Cli i i
. Click Audio settings.
' Skype™ - Options e
Audio settings: Set up sound on your computer
i
Automatically adjust speaker settings
N Ringing Ring on all devices =
Show advanced optons
I

4. To test if your microphone is working, speak into it. If the microphone is properly
connected, you will see green bars moving with your voice next to Microphone.
5. To test your speakers, press © next to Speakers. If your speakers are properly

connected and at a suitable volume, you will hear a test sound.

6. To make a test call to check your settings, click make a free test call next to .

3.2.2 Connecting a webcam and configuring video settings

1. Plug the webcam’s USB cable into your computer’s USB port.
2. Double-click the Skype icon on your desktop to start Skype and sign in.




4. Click on Video settings.
[ skype™ - Options [E=NEER)

B General | Video settings: Setup your webcam

E General settings

AV Audio settings

| W notications
Qs

[change your profile picture| [ Webcam settings
@ IM &SMS = = - -
Automatically receive video and screen  Show that I have video to...
sharing from...
£ advanced © anyone ® people in my Contact st orly
I @ people in my Contact st only © no one
©noone

5. If the webcam is properly connected, you will see video in the window.
6. If you have more than one webcam connected, use the dropdown menu to select the
webcam you would like to use.

3.2.3 Configuring privacy settings

1. Open the Tools menu at the top of the screen and choose Options...
2. Click Privacy settings.

&) Skype™ - Options BN
B General Privacy settings: Protect yourself from unwanted calls and IMs
@ Atlow calls from... l
© anyone

© people inmy Contact st only

‘Automatically receive video and N
© e (©) showthat Thave video to..

© anyone © peopleinmy Contactst only
© peopleinmy Contact st orly Onoone
one
6] hs from... (©) xeep history for
© anyone
" Clar it
PR———
\'ﬁ [F] Allow my online status to be shown on the web Learn more
9] Accent Sype bronser cooies e e
Allow Skype when servin o
perty ads. Learn mor
Reset o defauits




3.2.4 Configuring start-up settings

1. Double-click the Skype icon on your desktop to start Skype. The welcome screen will

open.
3 sore

Skype Tools Help

Welcome to Skype.

Skype Name Forgotten your Skype Name? Don't have a Skype Name and password yet? I

Create a new account

paulkhillier 2

Password Forgotten your password?

Sign me in

| Sign me in when Skype starts || Start Skype when computer starts

2. Click the checkbox on the left to turn Sign me in when Skype starts on or off.
3. Click the checkbox on the right to turn Start Skype when computer starts on or off.




| 4. Skype Contacts and Making Calls

4.1 Contacts

4.1.1 Searching for and adding contacts

1. Click Add a contact on the home screen.

e Ial_mE
Skype Contacts Conversation Call View Tools Help
@ st 0 vt

(©) CAD8.27 -No subsaription =

&?????
s an an an an

X, Contact request o

& Contacts | | £} &

Q  search

2 G Edho/Sound Test service E E Tell your fiiends what you're up to

% O +16473827285 . o

S Skype contacts | Facebook friends | Aletts | Al t- N
s
@ © Cory Randy's) Learn about subscriptions
Q Kisty
P\ ot 2
2, Addacontact . Create a group L3
22 _Call phon
28,604,128 people online If you call phones regularly, you'll get the best rates

e e with a subscription. Pay monthly for minutes to a e
= destination of your choice. Se

.
Q@ py forfree
+| Learn more about subscriptions

2. The Add a contact window opens. Type the details you know about your contact and
click the Add+ button.

Add a contact

pai com

6473827285

Paul Hillier|

SeneNET
Internet access

10




3. Find the contact you want to add from a list of possible matches. Click Add contact
next to the user’s name and profile picture.

65 matches found f paulkhillier@gmail.com, +1 6473827285 and Paul Hillier, viewing matches 1-8 of 65 (IS

Or just save the phone number instead.
SeneNET
© Back +16473827285 ( Save number only ) Internet access

SeneNET 5
@ Back Internet access

4.1.2 Editing your profile

1. Click Profile on the home screen.
e ot e -
=

(&) CAD38.27-No subscription

Ial_@

& Contact request

?2 2?2 2?2 % 7
Ak Ak A an an

o
& Contacts \g

!

Q  search
E Q chissym ) E = Tell your friends what you're up to
sermmrrrassasasal

* @ Echo / Sound Test Service

) Skype contacts | Facebook friends | Alerts | All &

@ O +16473827285

% @ ar B crissym -

siermrrraaaaaaaal
@ G Cory Randy's)
33 minutes ago via Skype

—l e s

&2, Addacontact  ARA Createagroup L
232 Call phones

28,927,347 people oniine.

50% off group video SeneNET 5

a calls and 24/7 live c...

11




2. Click Edit.

L/ Skype™ - paulkhillier
Sope Contacts Conversation Cal Vew Tods el

DT o oo -

= Public profle | Contacifil
& Contact request (1]

B ©

A& Contacts

n G ChissyM

G Echo / Sound Test Service
O +16473827285
Q oy

O Cory Randy's)

&, Adacontat AR Createagrop ficephone  Add

333 Call phones

+ 50% off group video
. calls and 24/7 ve c...

[e]—[&

e I ea73027285] v %

SeneNET 5
Intenet acce:

3. You can add a mobile phone, home phone, and/or office phone number to your
profile. To add a phone number, click Add number. Type the number you want to

add, then click ~.

4. You can add up to three email addresses to your profile. To add an email address,
click Add email address. Type the email address you want to add, then click the ~.

4.2 Making and Receiving Calls

12

4.2.1 Making a voice call

1. Choose the person you

are calling from the list of Contacts on the home screen by

clicking on it. The contact’s details will appear to the right of the Contacts list.

.y Skype™ - paulkhillier
Skype Contacts Conversaton Cal Yew Tools Heb

% Paul Hillier .8l © Skype Home ) Profile

o bcrptio
@

u @ ChvissyM

€ Echo /Sound Test Service =

U +16473827285
9 cory

Chrissy M
G Cory Randy's) n Y
siemrraaaaaaaal

Q Kisty

2, Addsanact AR Geateagon

i3t Call phones

+ 50% off group video
. calls and 24/7 live c...

Lo ][5 e

Skype contacts | Facebook fiiends Al & "




2. Click the Call button to make a voice call.

— =
Sype Contacts Cgnversaton Cal Yew Toos Heb
&~ Paul Hillier A Chrissy M

) €AD8.27 - No subscrption
& Contacts (C]

© sermrrasassssal

I+l 1:33 P Halfax, Canada

Video ca

* & Echo / Sound Test Service:
E O +16473827285

E Q cory

T O o Randr)

¢ O

2, adocnnct AR Cesteagom

i3 Call phones

© Show messages from: Yesterday « 7days « 30 days « Imonths « 6months + 1
year « From Beginning
29,249,856 peaple online
50% off group video ® O SeneNET 5
S Int
@ tsand24/7wec.. Type a massag famet oo

4.2.2 Making a video call

1. Choose the person you are calling from the list of Contacts on the home screen by
clicking on it. The contact’s details will appear to the right of the Contacts list.

lal-lﬂ@

Skype Contacts Conversaton Cal View Tools Help

% Paul Hillier ') © Skype Home @ Profile

CAD 8.27 - No subscription
® ?

& Contacts

= Tell your friends what you'e up to

@ O +16473827285

s~
@ QG Cory (Randy's)

oYt

3, Addacontact QA Createagroup

Q Chrissy M

sierrrmraaaaaaaal

about 2 hours ago via Skype

232 Call phones

29,377,086 people oniine

+ 50% off group video
@ ='sand24/7wec..

&? ?2 2 2
ah an an an

Skype contacts | Facebook fiiends | Aleris | Al

SeneNET 5
Intemet access

2. Click Video call to make a video call.

lsl-las

Sope Contacts Cooversaton Cal Vew Tools Heb

&~ Paul Hillier A Chrissy M
) CAD 8,27 -No subscription
& Contacts [c]

O sermmrassasssat

I+ 1:39PM Halfax, Canada

X Close

0

x a sd»n/s"dm
Oy O +16473827285

= Q oy

a G Cory Randy's)

E O sty

_', A;ﬁ.mn:t .u‘ Create a group

33 Call phones

29,246,855 pecple onkne

+ 50% off group video
’ calls and 24/7 live c...

SeneNET S
Internet access

13
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4.2.3 Receiving a voice or video call

A window appears when another Skype user calls you.

1. Click Answer to start a voice call.
2. Click Answer with video to start a video call.

..+ Skype™ - paulkhillier PP
Skype Contacts Conversaion Cal View Took Help
~ Paul Hillier A Sethlrvine X Close

CAD 8.27 - No subscription 41 1:16 PM Toronto, Ontario, Canada

& Contacts | {BNC] Offine

u nick caldey

Nicole

Nikdi Gentles

Seth Irvine has shared contact detals with Paul Millier.
2, sdsconiact AR, Cresteagrom

9 Oss eneh] g
i CaI‘I‘Tum:s . F‘J

e e lr=]le] B2 )

3. To end the call, click -

L Skype™ - paulkhillier 3
Skpe Contacts Conversaton Cal View Took Hep

Seth Irvine




| 5. Making Telephone Calls and Using Voice Mail

5.1 Skype credit and telephone calls

Calls can be made from your mobile or landline by purchasing Skype credit or through
unlimited monthly subscription.

5.1.1 Adding Skype credit
1. Open the Skype menu at the top of the home screen and choose Buy Skype Credit.

4 Sype - idtigentes -—— — Nl

&p)  ssaton.
Y o ey casote.

2. Enter your name and billing address.
3. Cligk Next in the bottom right-hand corner.

== s

|
3, rdscnt AR Createagox '
27,973,531 peopl anne xt

&)  subsapton. Over % countres
Do rrar

4. Select your method of payment by clicking the appropriate checkbox. Read the
Terms of Service.

15
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5. If you agree, click the check box. Click the Next button to proceed.

S Siype - ikligenties lol-le| x |
Skype Contacts Call View Tools Hep

@ - Nikki Gentles S Skype™ - Buy credit - nikkigentles

f
3 Call phones - Firtcal i frse 77, Buy Skype Credit i gener [
S :
Contactequest

ENE Billng Address - o
Soraod

& Contacts 5Mil Street 6o

— s
Tt 335

@ Echo /Seund Test Servie Canads

@ oGens

Q) Andrew Sanderson
Q) Justn Mohared.
Q lstroud
) pauliler
W Seth Irvine:

S Tth Auto-Recharge.
7JRecharge my account sutomatialy whenmy.
bajce fals

o s 30 Fyasdort vt o [

ik the box. Learn nore

7]t ree to the Skype Terms of Sevs

Yourdetails  Complete payment

B 2
EO SC AR DI espieet

6. Enter your card details then click Buy Now OR log in to your PayPal account to pay
instantly.

4 Skype™ - ki gentles

ol-|®] x |
S ool e G
G~ Nikki Gentles '8 Skype™ - Buy credit - nikkigentles. =185 "
i Collphones st calisfes | @ Purchase wtdagentes ) ]
2. Contact request o
. Check the amount to pay -
& Contacts Skype CreditCs19 5100 B o
Q_sead Signup for Auto Recharge @ cs000 | )
& Echo /Sound Test Service 0% VAT C$0.00
0 Nk Gentles cs1400
s s —
-
Q Name of card holder Bob MacDonald
el e
oy e e ymes |
Card Verlfication 333 What s a Card Verification Code?
- R
Vourdetats . Complete payment
2, Addacontect w7

T, Skype™ - ikki genties

L=l
Sope Conacs Cal vew Tovk ey
—_— @ S e == =
222 call phionss S Exst call ja e 4 P Skype i gendes [} 3
. Contact request o o
S il i Ppal secrly rocesses paments o S, Log D I —— oty 3
2 Contacts o, et you o et b, ot st gl PayPal ©
QY Searc Already have a PayPal account? Pay insta
oS Testsee .
@ nida Gentes

oter your debit orcredt card detals ngusge
) ancren ssnrson

o o - = i |
Cardmmber

Q) tsstroud

© Pl Gardope visa B (=] 2

Q) sethinme Eues R T

e ihats tis?

S L A=ACh)

1009 AM
1

You now have Skype credit and can begin making calls to mobile or landline phones.




5.1.2 Setting up an unlimited monthly subscription

1. Open the Skype menu at the top of the home screen and choose Account.

ikl o )

Skype Home  Profile
AAAAAAAA Nt [ =

=ZTELUS®

:., ~ Skype and TELUS let you
take worldwide calling with you.
Stay connected to loved ones everywhere g
with Skype on your TELUS smartphone. RS

oM X

BB [ Tetyour ends whatyoure up o

Skype contacts | Facebook fends s

St uprs O
Y oo
i v st A

2. C|ICk See subscriptions i in the new window.

5, Sype™ - niigentes — — )
Sope Conacts Comversaton Cal View TooksHelp

9 Stype™ - Account - ikkigenties —
sslch [oponoel — e F
Ty J Welcome, Nikki us®

ol ©Cs000 mEEE

Youhave Also available

WP 0O U W oo

| Free call and video  Voicemil mber _Skype ToGoNumber _ SendSMS _Callforwarding

nd mobiles worldwide
&
VVVVVVVV
2, Adacontect AR Cesteagrom u
-
($9) bt o G cames
Incoded and costs from .5t €499
Vour santante hava nat haan van: o ronantl

3. Choose the country you are calling. The default is set as Canada. Click in the field and

start typing the country name until the correct one appears.

o - - - (210
() repmmsigpecomintven-vpicespaymon £ = 6 X @ siype-payvonnty [l @ ¥ @
xw (%@,\(}’li ongl o9 @ o7 P B

= o ume-

@ nidiig..- A - x @iConver v [ Select

Get our cheapest rates with
a subscription
An allowance of minutes to use every month

Choose your monthly subscription: Prices.
cal N Pay per minute

Skype Credit
SMS rates.
Ways to pay

4. Choose one of the available subscriptions for the country you are calling by clicking
Buy Now.

17
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5. Click one of the three payment options.

OB i - @ Gt B G X ]| @ suvcvetor a5 < ]
X @Comvet v [ select

‘Buy Skipe Credit | Account | Sian out

@ You are subscribing to Unlimited US & Canada
C$ 2.99/month. ing Address
d Gentles

Choose how you would like to pay
© Pay every mos

6. Scroll down and read the Skype Terms of Service. If you accept, click the check box
next to it.

7. Click Next.

Enter your card details then click Buy Now.

9. Repeat steps 3 to 8 for as many countries or regions you would like to add.

00

You now have a Skype subscription and can begin making calls to mobiles or landlines.

5.1.3 Calling a landline or mobile phone

1. From your home screen, choose Call Phones. A new Call Phones box will open up.
2. Enter the number you are calling then click BaS,

il | & i)

X Close.

 View account
Pay As You Go rates from
27¢/min (3.1¢/min incl. VA

Buy Skype Credit

Pay

Skype will begin dialing the person you are calling. If you don’t have any Skype credit or
a subscription, the system will prompt you to add one (see 5.1.1).




5.2 Using voice mail

5.2.1 Setting up voicemail

1. Open the Skype menu at the top of the home screen and choose Account.
2. From your Skype account, click on the Voicemail tab. On the Skype Voicemail screen,
click Activate my voicemail now.

------ -— ol D

x @ Convent v [)select

Welcome to Skype nikki.gentles Specisi offers

Features  GotSkype Prices Accessories Business Support

Welcome, Nikki

This is your account. You can view, manage and activate products and features.

5.2.2 Setting up a personalized greeting

1. Open the Tools menu at the top of the home screen and choose Options from the
drop down menu.
2. Click on the Calls button then click on Voicemail.

3. Use the Record button 0 and speak into the microphone to record your
personalized greeting. You can play it back and retry as often as needed.
4. Click the Save button to set your recording.

5 Skype™ - ik genties ) (S
Skype Contacts Conversation Cajidll i
@ - Nikki Gentles all phones X Close
— Q) Siype™ - Options [~
£, Contact request o B Geners || Voicemail ik Never miss a cal again
& Contacts B ©
B, pvecr .

|- etk

7] Send unanswered calls to voicemail
My voicemall greeting

@ Echo / Sound Test Service.

Recorded: 11/3/2011

unimited cals to phones witha €

@ e

countres
induded and costs from just €3.99/€..

5.2.3 Listening to voicemail

1. Open the View menu at the top of the home screen and choose Voicemail messages
from the drop down menu. A list of voicemail messages with the date and time they

19
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were left will be displayed. New unread messages will have an orange dot beside
them.

05, Skype™ - nikki gently

- IR )
Skype Contacts Ce cal Tools Help
Contacts 1
Facebook Frends 3
£ Call phon Recent 2 o
B
% Resetmarens i Gertes
ry SMS Messages
[ semnratoy e o e meseage e foryour s o Contacts o
Voicemails . .
CallPhones
Piic
o

ppppp

Publc

2, sdscmat g Geteagow | Gy Teew ke

Getunimited cals tophones witha )
Over 40 conres

) s
induded and costs from just €4.99/£ .

yyyyy

Click on the voicemail you want to hear.
Click on the Play button @next to the voicemail.




| 6. Troubleshooting

If you are experiencing difficulties using Skype at any time, open the Help menu at the
top of the home screen and choose Get Help: Answers and Support to access Skype’s
online help pages. There you will find FAQs, How-to guides and an online support group.

Enal nikigentesGhotmai.com

2, Mdacnat AR Cresteagow

Contacts anly~

In the following pages, you will find solutions to five common issues.

6.1 1 can’t hear the other party

There are a few potential issues that can lead to this problem. Follow these steps until
you can hear the other party.

6.1.1 Check the volume controls on your computer

1. The speakers on your computer might be on low or mute. Most computers have a
speaker button in the bottom right-hand corner of the monitor. Click on it and
ensure the volume is on medium to high.

45 Skype™ - nikki.gentles
Skype Contacts Conversaton Cal View Toos Hep.

ii% Call phones.

(pubic e | Contacisony) (E8D)

£, Contact request 1]

Nikki Gentles I

Emai  nikigentiesGhotmai.com

3, Adacnoc AR} Ceateagup

Getunimited cals to phones witha &)

B e]e @ [*][E]

e sl
N

21




22

6.1.2 Check your audio settings

1. Open _ Call menu at the top of the home screen and choose Audio Settings.

Lol |6 [

5T Skype™ - nikki.gentles

Call a Phone Number

Audio Settings..

Share Your Scree;

Contacts iy~

it cal
@ subscripton. Over 40 countries
inducded and costs from ust €4.99/€

2. To manually adjust the microphone and speaker settings, first uncheck the boxes to
automatically adjust the settings then move the blue dot on the slider to the right to
increase the volume.
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3. Test the speakers by clicking @. If you hear sound, the speakers are working

properly.
4. Click Save.




6.1.3 Check your computer speed and connection

1. Choose the person you want to call by clicking on their name in the Contacts field
and click Check Settings.
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2. Click on the Computer tab and you will see a message that tells you whether your
computer is fast enough for this call.
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3. Click on the Connection tab and click Test now to see if your Internet connection is
fast enough for the call.
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6.1.4 Get the latest version of Skype

1. Check which version of Skype you are using by clicking on the Help tab and choosing
Abput Skype. The version will appear in a pop-up window.
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2. Update to the latest version of Skype by clicking on the Help tab and choosing Check
for Updates. If there are any system updates, they will automatically download.

6.1.5 The other party can’t hear me

Ask the other party to follow the steps 6.1.1 to 6.1.4 until the problem is resolved. If still
experiencing difficulties, refer them to Get Help: Answers and Support under the Help
menu to access Skype’s online help pages and support group.

6.2 There is an echo when | speak

The problem is on the other end of the call, from the person hearing their own voice as
an echo.

1. First try lowering the speaker volume on the problematic end of the call.

2. If the problem persists, try moving the microphone farther away from the speakers
until the echo goes away.

3. If the problem persists, try using a headset instead of speakers.

6.3 1 do not see the other party
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To make a video call, you need to ensure your software is updated, the hardware is
functioning and check all connections and compatibility.

6.3.1 Check to see if you are using the latest version of Skype

You will need Skype 4.2 for Windows or higher or Skype 5.0 for Mac or higher.




6.3.2 Close other programs using the webcam

1. Close all non-essential programs. Other websites and software with video capabilities
might be interfering with Skype usage.

6.3.3 Check to see if your webcam is working properly

1. Open the Tools menu at the top of the home screen and choose Options.
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2. Click Video Settings. If you can see yourself in the webcam window, it is working
properly. If you can’t see yourself, proceed to the next steps.
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6.3.4 Check your video call settings

1. Choose the person you want to video call by clicking on their name in the Contacts
field and click on the Check settings button.
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2. Click the Webcam tab and you will see a message about the quality of your video. If
the quality is poor, a list of tips to solve the issue will appear.
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6.3.5 Webcam driver and compatibility issues

If you are still experiencing problems with your webcam, open the Help menu at the top
of the home screen and choose Get Help: Answers and Support to launch the Skype

website.

1. Choose Support at the top of the home screen.
2. Click on Video Calling in the drop down menu then click on Video Calling on the

main screen.

A section called How can | check that my webcam is working correctly? includes more
tips on resolving driver and compatibility issues.




